CR-10 S5 Stalls When Reaching Nozzle Temp Set Point

I have a print farm of 7 CR-10 S5 printers. One problem that seems to be common is that the print gets stalled just as the nozzle is reaching its set point. My workaround is to lower the temp on the console and then it immediately starts printing. Once it’s going I raise the set point back up to the intended temp. So, for the most part, I’m able to get around this problem, but not always.

Any suggestions on how to resolve this? It’s kind of a hassle . . .

Most recently, one of the printers just would not home. It would lose the temp set point, BL touch would flash red, and then finally the console would message “STOPPED” and the print cannot begin at all. Not sure if this is related to the problem I described above, but it seems similar (but worse!).

I’m just getting back to 3D printing after a one year hiatus and I am getting the printers up and running again. Previously, I printed a large public art piece consisting of cat statues. Now I am doing a smaller commissioned cat statue. Printing in PETG.

Now you have my attention :laughing:

Do you print from the SD card or via something like Octoprint?

From the SD card.

Thanks for your interest. Here’s a short video of the piece:

Also the website:

If you’re seeing weird stuff from the SD Card, try copying everything off it - and then reformat the SD Card.

There’s a good chance that its an SD Card fault - and it happens more than you’d expect…

Hi CRCin AU,

I think I missed your reply a couple months ago. But this problem is still a thing. I just lost a print because of it. The issues with the temp set point rear their ugly head in the filament change. It seems like the longer that the printer is idle waiting for a filament change (such as today - the printer was waiting 8 hours or so for me to come home and change the filament), the more likely that this goes awry.

It was suggested elsewhere that I raise the temp setting for the PID Tune. I don’t know where to do that. I’m about to take a look at the Firmware Builder here and see if there’s an option to set the autotune temp.

Previously, you, or someone here. gave me a workaround gcode to help deal with these temp setpoint issues. I’m gointg to look that up again.