Custom firmware built; Meatpack enabled but not implemented?

Build id f07066fa
Ender 3 with SKR mini V2 and Microswiss hotend and BLtouch so not available in the standard builds.

Enabled meatpack in the firmware, downloaded, installed.
Octoprint EEPROM editor tool shows ‘meatpack : false’
Downloaded and installed the octoprint meatpack plugin → octoprint cant connect to the printer anymore.
Disabled the plugin → octoprint works fine again.

Feels like Meatpack somehow didnt get installed in this build.

The SKR based boards use emulated USB - as such, there’s no gain from running Meatpack.

The speed of the serial connection is as fast as the USB connection can go.

Meatpack is geared more towards hardware UART ports that run at a set baud - like 115200.

Might be an idea to add that in a note (or disable meatpack selection when you select the SKR)
And remove the “support for meatpack” text from the auto-builds info, to avoid confusion.

Theres a reason people use the firmwarebuilder and dont build themselves… they dont know all the if’s and but’s :wink: