Ender 3.2 firmware

Todays version had two comments:

I like the blue main background but I loose the box to see where to select the options.

If my z axis it’s at 50 or whatever and then you turn the printer off and tell it to max out to 250 it binds or wants to go past the 250 mark???
This is the BT-Touch version

Yeah - this is pretty much expected behaviour.

When the steppers are disengaged by either a timeout, command, or turning the printer off, then the printer has no idea about where any of its parts are. The only option to get the printer to know what its doing is to run a Home.

At that point, the printer has a point in space to use as a reference as to where it is and can compute the rest of the things for moves, limits and other factors.