Ender 3 BL Touch 4.2.7 Board - Z-Axis won't go below zero

Is there an option somewhere to enable this? - I downloaded this latest build dated 03-02-2023 but I can find my z offset because it won’t let me set the z axis below zero? I’m used to v1 firmware with more limited options and a relative newbie on a learning curve here FYI , so need a bit of help😉

You should use the Z Offset Wizard available in the menus. This has all the required configuration to let you find your Z-Offset without having to go below Z0.

Great thanks , all sorted now👍