Ender 3 Max, Crash at Start

Hi,

My ender 3 Max, does the purge line, then immediately crashes, and stops. Every build I’ve tried, on this site, does the exact same thing. It works fine on stock firmware. Any help would be greatly appreciated…

Stock E3MAX, with CR-TOUCH

Any hints on what the crash message / reason is?

I have the same issue on Ender 3 pro.

I ran the 6/25 build for over a week and did a dozen prints without issue, then it suddenly just stopped. Here’s a video of it: Microsoft OneDrive - Access files anywhere. Create docs with free Office Online.

The only settings I had changed were to run the Z offset wizard and store it, as well as turned on power and out of filament. Directly after turning on the power and out of filament, this started. Since then, I’ve tried the following:

  • Formatted SD card
  • Tried to print previously used GCode
  • Flashed newer firmware (7/4 build)
  • Reset to defaults, reran the Z offset wizard

The final item fixed it for me. I suspect it was either turn on the power and out of filament settings or something just got messed up in saving at some point. Hope this helps!

Thanks for the info.

Resetting the EEPROM content can always be a good troubleshooting step when things start misbehaving.