Extruder motor continuously running with nighly build Ender 3 v2 - Stock firmware

Hi all,
I successfully installed the latest Ender v2 nightly build (stock system). WHen printing (either with octoprint or directly from SD card), the motor of the extruder keeps running almost continuously, and basically just eating a bit into the filament, because the feeding cannot be done. I tried disabling the Runout sensor (because I do not have one), also tried the M412 S0 trick (from startup g-code). But the motor keeps running trying to push the filament in. I also created a firmware of my own (using the marlin-firmware-version site) and not enabling the filament sensor, but the result is the same. Do you have any ideas?

Hi! I think I found out the cause. Next to changing the firmware, I also changed the startup G-code to the one from this site’s FAQ. Before I had this:
; Ender 3 V2 Custom Start G-code
G92 E0 ; Reset Extruder
G28 ; Home all axes
G1 Z2.0 F1200 ; Move Z Axis up little to prevent scratching of Build Plate
G1 X0 Y20 Z0.3 F9000 ; Move to start position
G1 X0 Y200 Z0.3 F1200 E15 ; Draw the first line
G1 X0.4 Y200 Z0.3 F9000 ; Move to side a little
G1 X0.4 Y20 Z0.3 F1200 E30 ; Draw the second line
G92 E0 ; Reset Extruder
G1 X0 Y10 Z0.2 ; Wipe Nozzle
G1 Z2 ; Move Z Axis up little to prevent scratching of Build Plate

When going back to the startup G-code above, the extruder motor worked like it should.

I’ll try to pinpoint the exact setting which is causing this.